Richi´s Lab

 

Reparatur eines Autoverstärkers

Ein Freund hatte ein Problem mit seinem Autoverstärker: Es leuchtete nur noch die Protection-LED.

Diese Reparatur dokumentierte ich mal wieder.

 

Die einzelnen Funktionsblöcke des Verstärkers ließen sich recht einfach identifizieren: Der blaue Rahmen stellt das Netzteil des Verstärkers dar. Gut zu erkennen sind die Transformatoren, die Eingangs- und Ausgangskondensatoren. Oben und unten befinden sich jeweils vier Schalttransistoren und daneben jeweils zwei Gleichrichterdioden. In der Mitte findet sich die Steuerung des Netzteils.

Die vier roten Kästchen beinhalten die Endstufentransistoren mit den weißen Emitterwiderständen. Zwischen den Endstufentransistoren befindet sich ein kleiner Transistor zur Ruhestromeinstellung.

Der Rest des Verstärkers befindet sich in der Mitte, grün markiert.

Das lila Kästchen enthält die Klangregelstufe.

 

Am wahrscheinlichsten schien mir ein Defekt der Endstufentransistoren und genau das war auch der Fehler. Der eine Transistor wies einen Kurzschluss zwischen Kollektor und Emitter auf. Beim anderen Transistor schien jegliche Verbindung intern durchgebrannt zu sein.

Durch diesen Fehler ergab sich eine Gleichspannung am Ausgang und der Verstärker schaltete in den Protection-Modus.

 

Das Problem war, dass der Kühlkörper aus einem Stück bestand und die Kühlkörperklammern die Halbleiter sehr fest hielten. Hätte man die Platine aus dem Kühlkörper ziehen wollen, so wäre es notwendig gewesen alle zehn Kühlkörperklammern gleichzeitig aufzuhebeln und die Transistoren zu lösen.

Ich entschied mich für die einfachere Lösung und zwickte die Pins der Transistoren ab. So konnte ich die kaputten Transistoren hinter der Kühlkörperklammer herausziehen und an den Resten der Pins die neuen Transistoren anlöten.

Der Rest des Verstärkers hatte Gott-sei-Dank keinen Schaden genommen, so dass nach dem Austausch der zwei Transistoren wieder alles ordnungsgemäß funktionierte.

 

zurück